Welcome to the official forum of Whyzdom - Symphonic Metal with Orchestra and Choir
 
It is currently Sat 15 Dec 2018 20:51

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: User Library Management Issue - Transferring btw 2 Libraries
PostPosted: Sun 20 May 2018 13:34 
Offline

Joined: Thu 17 May 2018 13:43
Posts: 1
Hello,

I have 2 separate user libraries for Live, on 2 separate hard drives; one for my laptop, one for my desktop. Sometimes I complete a library task in my desktop (say, warping and trimming some drum loop samples and saving them as warped clips in my user library) and then want to transfer the clips to my other user library. I have the same sample libraries installed on both HDs, but of course when I copy the .als files or .alc's from HD1 to the User Library on HD2, these files are still referencing the sample file locations on HD1. So when I load them in a track from my User Library on HD2, I get the 'media files missing' alert.

Please help.

I didn't find the right solution from the Internet.

References:-
https://forum.ableton.com/viewtopic.php?f=1&t=228415
Motion graphics animation service

Thanks


Top
 Profile E-mail  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group